My apologies…..I haven’t had internet since we left Naples on July 1!

Hopefully, you have been wondering why I haven’t posted anything yet…..I haven’t had internet service!!

We have stayed at some REALLY nice campgrounds, but the connectivity to the internet has been terrible!

I (hopefully) will be sending along some posts but it may seem a bit disjointed as I composed some posts on the actual date – I just couldn’t post them. So we’ll have to play a game of “catch up”, you reading and me writing! But we’re only 10 days into our journey so we should be fine!

Please remember to “subscribe” so you receive notification each time I post!

Happy Trails!

Published by Ramblin' Rosie

We are retired nurses with a desire to explore the United States, and beyond, in our Winnebago motor home. We are accompanied our three pups, Fanny May, Kaiser, and Rosie.

2 thoughts on “My apologies…..I haven’t had internet since we left Naples on July 1!

  1. Was just thinking of you all. We leave in 33 days to begin our big trip out west that includes Utah, Arizona and New Mexico that had been planned for last year. Was going back through your previous posts to makes notes based on your recommendations. We are also gonna finally be able to try out that new sofa we all got!!! Safe travels!

    Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

%d bloggers like this: